[TIPS] Menyembunyikan file rahasia dalam sebuah gambar

Diposkan oleh Avidt.blogspot.com Rabu, 01 Desember 2010 0 komentar

udah lama ga ngepost di blogg,, ane cuma mau share ilmu yang ane dapet dari forum, semua orang pasti punya rahasia, baik itu rahasia yang ada di hati atau rahasia berbentuk sebuah file yang ada dalam komputer atau laptop .tentunya semua orang ga ingin jika rahasia itu ketauan sama orang lain.. (kalo ketaun bisa malu )..ane punya sebuah tips gimana cara nyembunyiin file rahasia dalam sebuah gambar/photo.. cekido bro.. tips ini ane dapet dari forum kaskus tercinta heheh

Tanpa Basa-basi langsung aja yaa..

Program yang dibutuhkan :
1. WinZip atau WinRar atau sejenisnya (kalo ga punya winzip / winrar download dulu )
2. File rahasia agan-agan yang pengen disembunyiin



3. Sebuah gambar/photo tentunya (JPEG, GIF atau PNG)



Langkah untuk menyembunyikan file dalam sebuah gambar :

1. Kompress file rahasia kamu kedalam bentuk ZIP atau RAR (nama file tidak boleh mengandung spasi)

2. Tempatkan gambar pilihan dalam folder yang sama dengan file yang sudah di ZIP/RAR misalnya di C: atau dimanapun yang penting masih dalam 1 folder

3. Buka Command Prompt (logo windows + R) dan ketik "cmd"



4. Ketikan perintah berikut di command prompt (tanpa tanda " ) : "copy /b ImageFileName + CompressedFilename" dan tekan Enter. Perintah ini akan menggabungkan file kedua menjadi yang pertama.


5. Setelah konfirmasi, tutup Command Prompt, dan liat perbandingan ukuran file gambar sebelum dmasukan file rahasia dan sesudahnya..


cara untuk mengakses file yang tersebunyi dalam sebuah gambar,kita cuma perlu membuka gambar tersebut dengan menggunakan WinRar, WinZip atau sejenisnya..






Sumber : http://www.kaskus.us/showthread.php?t=6045328

SEMOGA BERMANFAAT

Tugas Packet Tracer

Diposkan oleh Avidt.blogspot.com Selasa, 15 Juni 2010 0 komentar

Agan agan udah lama bener nich Blog saya ga disuapin Posting... Kasian Juga Liatnya dya jadi merasa sedih ... Biar dia ga sedih ga ada salahnya saya isi postingan yang berisi informasi yang berisi :
"Buat Temen - Temen LAB Teknik yang mungkin tidak dapat mengikuti pelajaran Lab Teknik Hari Selasa, 15 Juni 2010, Saya Mendapat Amanat untuk menyampaikan tugas dari Ibu Sihombing,,, Tugas tersebut dapat didownload disini... tapi biar postingan ini ga kosong-kosong banget saya mau isi dengan Konfigurasi Router, yaitu Router Untuk Cabang Jakarta dan Cabang Bandung, Berikut Konfigurasinya ...

Konfigurasi Router Jakarta :

router> enable

perintah utk masuk ke privilage mode

router# configure terminal

perintah utk masuk ke global configuration

router(config)# hostname jakarta

utk mengubah hostname router

jakarta(config)r# enable secret admin

utk setting password admin

jakarta(config)# line vty 0 2

utl set line vty [3 sesi]

jakarta(config-line)# login

utk mengaktifkan login remote

jakarta(config-line)# exit

utk mundur satu langkah -> kembali ke global

jakarta(config)# interface fastethernet 0/0

utk mengaktifkan interface fastethernet 0/0

jakarta(config-if)# description link to LAN

utk memberikan deskripsi link

jakarta(config-if)# ip address 192.168.100.254 255.255.255.0

utk setting ip address

jakarta(config-if)# no shutdown

utk mengaktifkan interface

jakarta(config-if)# exit

mundur satu langkah -> kembali ke global

jakarta(config)# interface serial 2/0

utk mengaktifkan interface serial 2/0

jakarta(config-if)# description link to Bandung

utk memberikan deskripsi ke bandung

jakarta(config-if)# ip address 10.10.10.1 255.255.255.252

utk setting ip address

jakarta(config-if)# bandwidth 64

utk setting bandwidth

jakarta(config-if)# clock rate 64000

utk setting clock rate [utk tipe kabel DCE]

jakarta(config-if)# no shutdown

utk mengaktifkan interface

jakarta(config-if)# exit

utk mundur satu langkah -> kembali ke global

jakarta(config)# router rip

utk setting protokol RIP

jakarta(config-router)# network 10.0.0.0

utk mendaftarkan network serial

jakarta(config-router)# network 192.168.100.0

utk mendaftarkan network fastethernet

jakarta(config-router)# ^Z

utk mundur ke privileged mode

jakarta# copy running-config startup-config

utk mengcopy ram ke nvram

jakarta# show running-config

utk menampilkan konfigurasi yang sudah dilakukan


Konfigurasi Router Bandung :

router> enable

perintah utk masuk ke privilage mode

router# configure terminal

perintah utk masuk ke global configuration

router(config)# hostname bandung

utk mengubah hostname router

bandung(config)r# enable secret admin

utk setting password admin

bandung (config)# line vty 0 2

utl set line vty [3 sesi]

bandung (config-line)# login

utk mengaktifkan login remote

bandung (config-line)# exit

utk mundur satu langkah -> kembali ke global

bandung (config)# interface fastethernet 0/0

utk mengaktifkan interface fastethernet 0/0

bandung (config-if)# description link to LAN

utk memberikan deskripsi link

bandung (config-if)# ip address 172.16.8.254 255.255.0.0

utk setting ip address

bandung (config-if)# no shutdown

utk mengaktifkan interface

bandung (config-if)# exit

mundur satu langkah -> kembali ke global

bandung (config)# interface serial 2/0

utk mengaktifkan interface serial 2/0

bandung (config-if)# description link to Jakarta

utk memberikan deskripsi ke bandung

bandung (config-if)# ip address 10.10.10.2 255.255.255.252

utk setting ip address

bandung (config-if)# bandwidth 64

utk setting bandwidth

bandung (config-if)# clock rate 64000

utk setting clock rate [utk tipe kabel DCE]

bandung (config-if)# no shutdown

utk mengaktifkan interface

bandung (config-if)# exit

utk mundur satu langkah -> kembali ke global

bandung (config)# router rip

utk setting protokol RIP

bandung (config-router)# network 10.0.0.0

utk mendaftarkan network serial

bandung (config-router)# network 172.16.0.0

utk mendaftarkan network fastethernet

bandung (config-router)# ^Z

utk mundur ke privileged mode

bandung # copy running-config startup-config

utk mengcopy ram ke nvram

bandung # show running-config

utk menampilkan konfigurasi yang sudah dilakukan


Download Tugas Lengkapnya Disini

DOWNLOAD NOW


Setelah Download Tugas ,,, Diwajibkan untuk mengirimkan Kesan & Pesan Selama Belajar di LAB Teknik Fatmawati Dengan cara kirim Komentar di Posting Ini !!!


Terima Kasih


SEMOGA BERMANFAAT

PC Cloning Dengan Software BetWin

Diposkan oleh Avidt.blogspot.com Senin, 05 April 2010 9 komentar




















Buat Anak-Anak Teknik yang dapet Tugas dari Pak Arif Yang Baik Hati.... Saya mau share Software dan Pengenalan Tentang software BetWin yang dapat dugunakan untuk PC Share Atau PC Clonning.
Saya Ga Mau Buat Tulisan Panjang Lebar karena saya sendiri belum Nyoba Praktek Langsung jadi buat temen-temen yang kepengen tau cara pemakain software ini download Tutorial + Softwarenya aja yacchh Langsung.




SEMOGA BERMANFAAT

Trobelshooting LAPTOP ACER 4736G

Diposkan oleh Avidt.blogspot.com Senin, 22 Maret 2010 5 komentar

Berawal dari temen yang minta tolong di instalin Laptop Acer 4736G, yang semula Pake OS Windows Seven Minta di diganti Pake windows Xp SP2,,, Waktu Beli Pertama Sichh Katanya Normal Semua Harware jalan semua,, tapi setelah beberapa bulan mulai ada keluhan, dari bloetoth yang ga bisa aktif lahh truss sampai Wifinya juga ga bisa.... Akhirnya di coba instal pake OS Wondows XP SP2... Waktu Proses Instal pertama ga bisa masuk proses instal, muncul bluescreen teruss... ada keterangannya cuma bloking antiviruss,, sempet stress juga tuch ngadepin yang kaya gitu, tapi setelah ditelusuri ternyata setting BIOSnya Ada yang Harus diRubah. Akhirnya saya bisa tersenyum melihat proses instal berjalan, dan akhirnya beres juga instalnya,

Sehabis itu di Instal Driver, dari mulai driver sound, VGA, Chipshet, LAN, Came, USB dan lain-lain, terakhir network controllernya ga bisa di instal,, Drivernya ga cocok Teruss... Jadi Tambah Penasaran Aja Nichh Kalo Ketemu sama yang kaya begini, Network Controllernya dah dicoba pake cara apapun ga bisa-bisa di instal padahal dah pake driver dari Acer langsung tapi tetap aja ga bisa.

Akhirnya di tinggal dulu kuliah sekalian tanya-tanya temen masalah network controller yang ga bisa di instal, Ternyata Ga ada yang bisa kasih jawaban yang memuaskan, Akhirnya tanya ke dosen troubelshooting tapi jawabannya gitu. Nah Itu Kamu harus cari gimana solusinya, ditanya malah minta jawabannya saya jadi bingung jadinya. Pulang kuliah dengan tangan kosong tanpa jawaban.

Dengan Semangat Juang saya coba trus cari solusi instal driver Nework Controller, semua Forum Acer saya ikuti tapi di permasalahan pada Acer sama semua, coba cari di blog pun sama juga tapi akhirnya dari salah satu comment yang ada di blog dapat menjawab permasalahan tersebut di comment tersebut berisi link download driver Network Controllernya yang udah update dan akhirnya saya download.... dan tak disangka dan diduga akhirnya berhasil juga,,,

buat temen-temen yang dapet masalah pada driver Network Controller di Laptop ACER 4736G bisa download drivernya disini.



SEMOGA BERMANFAAT

Google Chrome For Mobile Phone

Diposkan oleh Avidt.blogspot.com Sabtu, 06 Maret 2010 5 komentar


















Google Chrome adalah browser yang menggabungkan desain minimal dengan teknologi canggih untuk membuat web lebih cepat, aman, dan lebih mudah.
Google Chrome J2ME Handphone V1.0 Untuk Semua J2ME Cellphones.
File Format : Jar
File Size : 152 Kb

Download Now














Celltube adalah aplikasi video mobile yang memungkinkan Anda tidak hanya untuk melihat video dari Youtube pada ponsel Anda, tetapi juga memungkinkan Anda untuk men-download video secara langsung ke ponsel Anda! ! Anda Cukup memilih video , menyimpannya di ponsel Anda sehingga Anda tidak perlu melakukan streaming lagi.Pilih file output dari 3gp, Flash, Mo4 dan banyak lagi!

>> DOWNLOAD
<<

Semogga Bermanfaat
Sumber All-Free-Java

Google Translate

Diposkan oleh Avidt.blogspot.com Rabu, 03 Maret 2010 0 komentar













Siapa yang bilang Google translate cuma bisa pake komputer aja . . . ternyata bisa pake Hp Juga lhhoo . . .

Download Disini

MOBILE OFFICE WRITER

Diposkan oleh Avidt.blogspot.com 0 komentar












Sebuah Aplikasi HP untuk menulis dan menympan Dokumen dengan format: pdf, docx, odt uof
Hal ini akan memudahkan kita untuk menulis catatan dan kemudian dapat dokemen yang kita buat dapat di buka dengan komputer,,, Memanfaatkan Telepon Bagaikan Komputer Seperti Kata Pepatah Komputer Dalam Genggaman Heheheh... Download aja Aplikasinya kalo penasaran

Download Disini

About Me

Foto Saya
Avidt.blogspot.com
Saya Masih Belajar . . . Jadi Kalo mau tanya-tanya Boleehhh
Lihat profil lengkapku
SEO Stats powered by MyPagerank.Net

SPONSOR IKLAN

wibiya widget